
GroupWise Tips and Tricks 
 
Creating Your GroupWise Password  
1. In the Main Window, click Tools, then Options.  
2. Double-click the Security icon.  
3. Click the Password tab. 
5. In the New Password text box, type the password.  
6. In the Confirm New Password text box, type the new password again. Click OK, and then Close.  
 
Changing Your Password 

1. In the Main Window, click Tools, and then click Options.  
2. Double-click Security, and then click the Password tab.  
3. In the Old Password text box, type the password you want to change, and then press the Tab 

key.  
4. In the New Password text box, type the new password.  
5. In the Confirm New Password text box, type the new password again, click OK, and then 

Close.  
 

TIP: If you forget your password, contact the Help Desk for assistance at 3688. Passwords are 
case-sensitive. 
TIP: You need to create a password in GroupWise before utilizing GroupWise web access. 
 
Restore your sent items folder if you delete it.  
To restore your Sent Items folder:  

1. In the Folder List, click on File, then New, then Folder.  
2. Click on Find Results Folder and Predefined Find Results Folder. Highlight Sent Items 

and click on Next.  
3. Click Up, Down, Right, or Left to position the folder where you want it in the Folder List. 

Click Finish.  
 
Retract a Sent Item  
Items you sent can be retracted if the recipient has not yet opened the item.  

1. Open the Sent Items folder.  
2. Click on the item you want to retract and press Delete.  
3. Select Recipient's Mailbox to delete the item from their mailboxes only OR select All 

Mailboxes to delete the item from both your mailbox and theirs.  
4. Click OK.  

 
TIP: You will only be able to retract items sent from one GroupWise user to another. Items sent to 
Internet-style addresses cannot be retracted. 
 
GroupWise Address Book 
The GroupWise address book contains three default books:  
• Novell GroupWise Address Book - contains e-mail addresses for all Auburn University 
employees who work on campus. "External" in the Post Office column indicates someone who does 
not use GroupWise. You cannot add or remove items in this address book.  



• Personal Address Book - contains e-mail addresses you enter. This list can contain addresses 
outside the GroupWise system. Put the people most important to you here. You can create more 
than one personal address book and can add or remove entries.  
• Frequent Contacts - records sent and received e-mail addresses. The next time you e-mail one 
of these people, GroupWise automatically enters their address as you type their name in the To: 
field. If you don't choose an address from one of the address books, GroupWise defaults to the 
address listed in Frequent Contacts.  
 
Creating a New Personal Address Book  

1. Click on the Address Book button to open the Address Book.  
2. From the File menu, choose New Book.  
3. Enter a name for the book.  
4. To add people who are already in another book such as the Novell GroupWise Address 

Book. Click the tab for the existing book, highlight the desired names using Ctrl-click to 
select as many people as you wish, right-click, click Copy to, select the desired book, and 
click OK.  

5. Manually add any other people you want, as described below.  
1. Click Add, highlight Person, and then click OK.  
2. On the Information for New Entry screen, enter a display name and complete e-mail 

address. All other information on this screen is optional. Click on OK.  
TIP: What you enter for Display Name in the Information for New Entry box will appear in the 
To: field of any messages you send.  
 
Creating a Personal Email Group  
 

1. Click on the Address Book button to open the Address Book.  
2. You can include users from different address books in one group. Select the address book 

containing the names of the users you want to include by clicking on the tab for that address 
book. (If the e-mail addresses you need to add are not already in any of your GroupWise 
address books, see "Add an E-mail Address to the Address Book")  

3. Double-click each name to add it to the group. These names will appear in the To: field at 
the right of the screen.  

4. Click on Save Group. You can only save groups in personal address books.  
5. Type in a name for your group. You may also enter a comment describing this group--the 

description is optional.  
6. Click OK to save the group. The group is displayed in the address book specified and is 

marked with the icon.  
To send a message to everyone in a group, enter the name of the group (as specified in step 5) in the 
To: field when you create the message.  
 
Changing the Address Book Sort Order  

1. Click on the Address Book button to open the Address Book.  
2. From the View menu, choose Name Format.  
3. Choose the sort order you prefer. The system Address Book will be resorted automatically. 

You can choose which personal address books you'd like to be sorted.  
4. Click OK.  
5. Close the Address Book.  



GroupWise Web Access  
You can check your GroupWise e-mail from any Web browser.  

1. Go to URL mail.grcc.edu in a Web browser.  
2. Choose the language you would like to use and click go.  
3. Type your user ID in the Name box.  
4. Type your password in the Password box.  
5. Click the Login button.  
6. Read your messages by clicking on the links.  

 
Using GroupWise Webaccess with AOL 
 
If you use AOL for your internet service provider and are getting the following message when 
attempting to login to WebAccess “Your Login is not current”, follow these steps: 
Connect to the internet using AOL, and then minimize the AOL portal/browser 
window.  Launch internet explorer (by double click on the blue E), and sign into WebAccess in this 
new browser window.  
 
Creating a Vacation Rule 
When you set up a "vacation rule" you direct GroupWise to automatically send an "I'm on vacation" 
message (or other auto-reply message of your choice) to everyone who sends you an e-mail 
message, task, or appointment while you're away from the office. You can create a vacation rule 
when you are using the GroupWise client, or when you are using GroupWise WebAccess.   
 
When using the GroupWise Client 

1. From your Group Wise toolbar, click Tools, then Rules. The Rules dialogue box appears. 
Click on New. The New Rules dialogue box appears.  

2. Complete the following steps in the New Rules box:  
3. Enter a name for the rule in the Rule Name field.  
4. Under When event is, New Item, click to select Received.  
5. Under Item Types: select the item to which you want to send an auto-reply.  
6. Click Define Conditions - here you will begin to define the conditions under which your 

auto-reply will be sent.   
7. Click to select To from the list provided in the first field. Choose Contains (or matches) in 

the second field, and then type your name in the next field. This ensures that only e-mail 
sent directly to you. (you may want to have two rows, one with your username and one with 
your full name.  Separate the rows with OR  

8. Click to select End in the last field of this row and click on OK.  
9. The New Rule box appears. Locate Then Actions Are and click to select Add Action, 

Reply. Confirm that Reply to Sender is selected and then click OK.  
10. Type your "I'm on vacation and you are not" message, then click OK.  
11. Click Save, then Close. That's it, you're done.  

 
Creating a Rule in GroupWise WebAccess 

1. From the GroupWise WebAccess main window, click the Options icon at the top of the 

screen.  
2. Click Rules. 
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3. Select the type of rule you want to create: 
• Delete: Moves an item to the Trash. You can apply the rule to all new items or only 

new items that meet the criteria you establish.  
• Forward: Forwards an item to the recipients you specify. You can apply the rule to 

all new items or only new items that meet the criteria you establish. 
• Move to Folder: Moves an item to the folder you specify. You can apply the rule to 

all new items or to only new items that meet the criteria you establish. 
• Reply: Generates a reply to an item. The reply can go to the sender of the item only 

(Reply to Sender) or to all recipients of the item (Reply All). You can apply the rule 
to all new items or only new items that meet the criteria you establish. 

• Vacation: Generates a reply to all new items you receive. The reply goes to the 
sender of the item only (Reply to Sender), not to all recipients of the item (Reply 
All).  

4. Click Create to display the Create Rule form. 
5. Type the name you want to use for the rule. Names can include any characters, including 

spaces. 
6. If desired, define an optional condition to limit the items that are affected by the rule. If you 

do not define an optional condition, the rule will be applied to all new items you receive. 
You cannot define an optional condition for the Vacation rule. The Vacation rule is applied 
to all items. 

7. Define the actions that you want performed when the rule is applied.  
The actions vary depending on the type of rule you are creating. For example, when creating 
a rule to reply to items, you select whether you want to reply to the sender only or the sender 
and all recipients. When moving an item to a folder, you select the destination folder. 

8. Click Save to save the rule to the Rules list. 
9. By default, the rule is automatically activated. If you don't want the rule to be active at this 

time, deselect the rule's Activate box, then click Save. Or To keep the rule active, click 
Close.  

Tip: When you create a rule, GroupWise WebAccess stores it in your GroupWise Mailbox. Whether 
you log in to your Mailbox through GroupWise WebAccess or the GroupWise client, you always 
have the same rules. 

Creating a folder  
1. Right-click on your Cabinet and choose New Folder.  ( You can also left click on the 

Cabinet folder and then click on File on the Menu bar down to New and over to Folder) 
 
 
 
 
 
 
 
 
 
 
 
 



2. Click Personal Folder and then click on the Next button. 
3. Type the name of the new folder. Then click the Next Button. Finally, click the Finish 

button. 
 
Tip: The new folder appears as a subfolder of the Cabinet folder. You can move mail into the folder 
by dragging it from the message window with the mouse.  
 

How to a shared folder  
1. Right-click the folder, then left click Sharing.  

 

 

2. Click on the "Sharing" tab at the top of the dialog box, and click on the radio button beside 
the words "Shared with" 

 
3. Begin to type in the names of GroupWise users with whom you want to share the folder. 

The GroupWise name completion feature begins to find matches in the address book to the 
names you select. You can also select names from the address book (click on the book icon 
beside the "name" field). Press the "enter" key on the keyboard after each name and continue 
adding names until you're finished.  

4. Decide what rights those users will have to add, edit and delete material within the folder. 
The default selection is "Add," meaning the user has the right only to add new material to 
the folder. Select each user, and select the appropriate checkboxes to determine the user's 
rights within the folder.  

5. Click "OK."  
6. The next dialog box is ready for you to send a message to those users informing them that 

you are sharing a new folder with them:  
7. When you click "OK," the message announcing the shared folder will be sent. Each of the 

users specified in the "Participants" field above will receive a message. When those users 
right-click that message in GroupWise and select "Accept," the shared folder will appear in 
their GroupWise folder window and they can select the folder and view the contents just as 
they would view the contents of any folder. Any message added to the folder will be 
available to you and all participants.  

 



Spellchecking Emails 
The Spell Checker can be run in two ways; manually and automatically just prior to the item being 
sent. When running the manual process, you can control when the Spell Check is 
executed. To run the Spell Checker manually, look for this button at the top of 
each item creation window. 
To configure the Spell Checker to run for each item you create (automatically) as you send the item, 
you should perform the following steps: 

1. From within the Main View of the client, go to the Tools menu across the top of the 
window.  

2. When the Tools menu is displayed, select the very bottom item - Options.  
3. When the Options window appears, double click the Environment icon. 
4. On the window that appears, along the right hand side, there is a checkbox to “Check 

Spelling before send” (see below). Place a check mark in the box by clicking and then click 
the OK button.  

 
GroupWise Calendar 

 
Proxy Access 
 
GroupWise has the capability to allow one user to have access to another user’s account through 
proxy. This means that in order for the access to be granted, a user has to provide 
permissions/access privileges to another account. This can be done in the following manner: 

1. From within the Main View of the client, go to the Tools menu across the top of the 
window.  



2. When the Tools menu is displayed, select the very bottom item - Options.  
3. From the Options window, double-click the Security icon. 
4. From this window you can add users by entering the name in the field provided or clicking 

on the address book and searching for the user.   
5. Once the user(s) are added you can assign specific access rights to each user.  

a. Select the user in the group and click on the check boxes that correspond to the rights 
that you would like to grant to the user. 

Using GroupWise Proxy 
If you have rights to another account you can use the GroupWise proxy feature to view the other 
account (with the rights assigned to you). To do this, locate the “Online” drop-down list and click 
on it. From this drop-down you have two options; select a name in the proxy list or choose the word 
“proxy” to bring up a window for adding/managing the proxy list.  If this is the first time you are 
using proxy for another account, you will not see the name in the list and will need to select 
“Proxy”. 

 
 
Archiving Emails 
If have messages that you would like to save, you should consider archiving them. If you archive 
your messages, they will still remain in the GroupWise system but will not be deleted by the 30 day 
rule (All messages over thirty days old are automatically deleted by the system and cannot be 
recovered). The archived messages also stay in the same folder structure that they originated, so you 
can find them easily in the archive. 
To set up an archive, just follow these steps. 

6. Open GroupWise.  
7. Click on Tools>Options.  
8. Double click on Environment. 
9. Click on the File Location tab. 
10. Type in the path to the folder where you want your archive.  The location should point to a 

folder on your Jdrive.  For example: j:\archive\ 
11. Click OK. 

To add a message to your archive, just right-click on a message and choose: Move to Archive. 
While in the archive, you can unarchive a message by doing the same thing. 
Now when you want to look at your archive, just click on File> Open Archive. To get back to the 
regular mail, do the same thing. 
 



Do some messages show up with text too small for you? 
Here's a really quick little feature that allows you to adjust the message font of a received item 
without having to change defaults of your system or mess with anything on your PC to make it 
readable. 

Hold down the control key on your keyboard and use the scroll wheel on your mouse.... 
o Scrolling up increases the display.  
o Scrolling down decreases the display.  

 

Adding a Signature to your email messages 
You can have GroupWise automatically add your signature to every email or prompt you to add the 
signature before you send the email. 
1. Click on Tools on the Menu Bar and select Options 
2. Double click Environment 
3. Click the Signature tab 
4. Click in the checkbox next to Signature  
5.  Type the text you want as a signature 
6. Click on either: Automatically add or Prompt before adding 
7. Click OK. 
 
 
 



GroupWise Frequently Asked Questions 
 
Question: Is it possible to have all my email message auto spell-checked before I send 
them?  
Answer: Yes, you can specify this under the Environment options. To automatically spell 
check your messages: 

1. Click Tools > Options > double-click Environment.  
2. Click Check Spelling Before Send > OK. 

 
Question: Can I save a message I am working on and return to complete it later. 
Answer: Yes, you can save messages that you are working on. To save a draft of your 
message: 

1. Stop editing the message, but do not send the message.  
2. Click File, and then click Save Draft.  
3. Click the folder you want to save the item to (recommend Work in Progress).  
4. Click OK, to save your work.  

You can close GroupWise and then return to your unfinished work by opening the 
message in the Work in Progress Folder. TIP: You can also save an item by clicking 
Cancel. Click yes when you are asked if you want to save the message. 
 
Question: Email messages that I have saved in my cabinet has disappeared even though I 
have set my GroupWise options to manually delete messages. 
Answer: The GroupWise system is set to delete any messages that are over 30 days old, 
even if you have this option set.  If you have any messages that you want to keep, make 
sure that you archive the messages.  If you need assistance with archiving, please contact 
the helpdesk at 3688.  

 

 
 
 



MailWise User Guide 
 
Go to the website: http://login.mailwise.com.  If you do not have a password to get into the site, 
or have forgotten your password, you will see a link that says “I have forgotten my password 
and need a new one”.  Click on this link.   

 
 
 
 
On the next page enter your GRCC email account, and click on the submit button.  Within the 
next 5-15 minutes you should receive an email in your GroupWise account with your new 
password. 
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After you receive your password, return to the site http://login.mailwise.com and login with your 
new password. 
After you successfully log into the site you will be taken to the messages page.  Here you can see 
what messages MailWise has filtered.  You will need to use the search feature at the top of the 
page to see emails from previous days. Please note that MailWise purges any emails older than 
seven days.  These are not recoverable. 
 

 

Click the dropdown 
button and select the 
amount days you would 
like to review 

You can also choose whether to 
see just the blocked emails or 
the blocked and passed emails. 

After selecting the 
amount of days to 
review, click the 
search button.  

 
 
When reviewing your messages, you are given the opportunity to always block a particular email 
address (Black list) or always allow an address (White list).  You can modify your Black and 
White lists by clicking on the button on the toolbar.  If you would like a copy of an email sent to 
your GroupWise email account, click on the link that says “Release”.   
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Click on Options button on the MailWise toolbar to be able to change your password, determine 
how many emails should be displayed at one time, change your time zone or language, and 
determine if and how often emails should be sent to your GroupWise account alerting you that 
emails have been blocked. 
 

 
 
If you have any questions in regards to your MailWise account or how to access you emails, 
please contact the helpdesk at 234-3688. 
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To restore your Sent Items folder:  

1. In the Folder List, click on File, then New, then Folder.  
2. Click on Find Results Folder and Predefined Find Results Folder. 

Highlight Sent Items and click on Next.  
3. Click Up, Down, Right, or Left to position the folder where you want it in 

the Folder List.Click Finish 

 



To schedule a reminder note for other users 
1. Click File > New > Reminder Note. 
2. In the To box, type a username > press Enter. Repeat for additional users. If 

necessary, type usernames in the CC and BC boxes.  You may also send the 
reminder to GroupWise email groups. 

or 
To select usernames from a list, click Address Book on the toolbar > double-click each 
user > click OK. 

3. Type a subject (optional) and the reminder note message. 
4. In the Start Date box, type the date this reminder note should appear on the 

recipients' Calendars. 
 



Using GroupWise Webaccess with AOL 
 
To get webaccess to work from home, try connect to the internet using AOL, then 
minimize the AOL portal/browser window.  Then launch internet explorer (the blue E) 
and try using web access in this new browser window. Let me know if this helps or you 
have any questions. 



To proxy to the new calendar: 

1. Click Online at the top of your folder list.  
2. Click Proxy....  
3. Type the name of the calendar you want to proxy into as it appears in GroupWise.   OR 

Click the address book icon to find the Calendar's name in the GroupWise address book.  
4. Click OK.  

After you have proxied to the calendar, you can set up rights for others to use the calendar: 

ADD PROXY NAMES  

1. Click Tools > Options  
2. Double-click Security > click the Proxy Access tab  
3. Click the Book icon next to the Name box  
4. Scroll down and double-click the person's name - You may add several names if 

desired.  
5. Click OK to return to your Access List.  

DEFINE ACCESS RIGHTS  

1. Click the person's name in your Access List  
o You may give the same rights to several individuals at once by holding 

the Ctrl key while you select their names  
o Select the rights you want to give to the user by clicking the Read and/or 

Write boxes by Appointments  
2. Repeat the process to assign rights to each user in the Access List  

3. Click OK  

 



Creating a Rule in GroupWise WebAccess 

1. From the GroupWise WebAccess main window, click the Options icon. 
2. Click Rules. 

 

 

3. Select the type of rule you want to create: 
• Delete: Moves an item to the Trash. You can apply the rule to all new items 

or only new items that meet the criteria you establish.  
• Forward: Forwards an item to the recipients you specify. You can apply the 

rule to all new items or only new items that meet the criteria you establish. 
• Move to Folder: Moves an item to the folder you specify. You can apply the 

rule to all new items or to only new items that meet the criteria you 
establish. 

• Reply: Generates a reply to an item. The reply can go to the sender of the 
item only (Reply to Sender) or to all recipients of the item (Reply All). You 
can apply the rule to all new items or only new items that meet the criteria 
you establish. 



• Vacation: Generates a reply to all new items you receive. The reply goes to 
the sender of the item only (Reply to Sender), not to all recipients of the 
item (Reply All).  

4. Click Create to display the Create Rule form. 
5. Type the name you want to use for the rule. Names can include any characters, 

including spaces. 
6. If desired, define an optional condition to limit the items that are affected by the 

rule. If you do not define an optional condition, the rule will be applied to all new 
items you receive. 

You cannot define an optional condition for the Vacation rule. The Vacation rule is 
applied to all items. 

 

7. Define the actions that you want performed when the rule is applied.  



The actions vary depending on the type of rule you are creating. For example, when 
creating a rule to reply to items, you select whether you want to reply to the 
sender only or the sender and all recipients. When moving an item to a folder, you 
select the destination folder. 

8. Click Save to save the rule to the Rules list. 
9. By default, the rule is automatically activated. If you don't want the rule to be 

active at this time, deselect the rule's Activate box, then click Save. 

or 

To keep the rule active, click Close.  

When you create a rule, GroupWise WebAccess stores it in your GroupWise Mailbox at your post 
office. Whether you log in to your Mailbox through GroupWise WebAccess or another version of 
the GroupWise client, you always have the same rules. 

 

Activating or Deactivating Rules 

By default, when you save a rule that you've just created, it is automatically activated. 
GroupWise WebAccess will execute the rule for any new items you receive. It will not execute 
the rule for any items you have already received. 

1. From the GroupWise WebAccess main window, click the Options icon. 
2. Click Rules. 
3. In the list of active rules, click the rule's check box to activate it or deactivate it. 

A check mark indicates that the rule is active. 

4. Click Save to save the changes. 

 



Creating and sharing a folder in Group Wise 
Do you have a lot of e-mails that are cluttering your inbox but that you think you may still need?  Is your 
cabinet a mess? You can create folders to store e-mails in an organized fashion.  
Suppose you've gathered a large volume of information in the form of e-mail, and this information has 
vital importance for others in your department, or members of a college committee on which you serve. 
Instead of forwarding those e-mails to the appropriate individuals, you can store the e-mail in a 
GroupWise folder and share the folder with other GroupWise users. The sharing process allows you to 
modify access to the folder at any time, by adding users or removing access from users. 

Creating a folder in GroupWise 
 

 

Right-click the Cabinet folder and 
choose New Folder.  ( You can also 
left click on the Cabinet folder and then 
click on File on the Menu bar down to 
New and over to Folder) 

 
 

 

Click Personal Folder 
and then click on the Next 
button. 

 
 



 

Type the name of the 
new folder. Then click 
the Next Button. 
Finally, click the 
Finish button. 

 
The new folder appears as a subfolder of the Cabinet folder.  
Move mail into the folder by dragging it from the message window with the mouse.  

 
 
 

How to create a shared folder in GroupWise 
 

 

1. Right-click the folder 
you created, then click 
Sharing.  



Now click on the 
"Sharing" tab at the 
top of the dialog 
box, and click on the 
radio button beside 
the words "Shared 
with" 

 
 
 

 
Begin to type in the names of GroupWise users 
with whom you want to share the folder. The 
GroupWise name completion feature begins to 
find matches in the address book to the names you 
select. You can also select names from the address 
book (click on the book icon beside the "name" 
field). Press the "enter" key on the keyboard after 
each name and continue adding names until you're 
finished.  
Now decide what rights those users will have to 
add, edit and delete material within the folder. The 
default selection is "Add," meaning the user has 
the right only to add new material to the folder. 
Select each user, and select the appropriate 
checkboxes to determine the user's rights within 
the folder.  
Now click "OK."  



The next dialog box is ready for you to send a message to those users informing them that you are sharing 
a new folder with them:  

  

When you click "OK," the message announcing the shared folder will be sent. Each of the users specified 
in the "Participants" field above will receive a message. When those users right-click that message in 
GroupWise and select "Accept," the shared folder will appear in their GroupWise folder window and they 
can select the folder and view the contents just as they would view the contents of any folder. Any 
message added to the folder will be available to you and all participants.  
 
 



Email rule for nicknames to go into folder 
 
**Change “nickname” to your email alias 
 
Here is how to setup a rule that whenever you receive email from nickname@grcc.edu 
that the mail is moved into a folder called "nickname." ( Make sure you create a folder in 
your cabinet with the name of your nickname) 
To create a rule: 
1. Tools-- Rules 
2. Click the "New..." button 
3. Enter the name for the rule 
4. Set the "When event is" to New Item 
5. Check Mail as the "item types" 
6. a. From the first drop-down box, set item attribute to TO 
b. From the second drop-down box, select Contains  
c.Enter " nickname@grcc.edu" in the field. 
7. Click OK 
8. Create an action to move to the "nickname" folder.  
a.Click "Add Action" button 
b. Select "Move to Folder"  
c.Check the box next to "nickname" folder 
d.Click "Move" button 
9. Click Save 
10. Click Close 
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GroupWise Messages in Microsoft Office Applications 
If you are getting prompted to open or save documents to GroupWise when using Word, 
Excel, PowerPoint, or Access, take the following steps:  
1. Open GroupWise 
2. From the Tools menu, select Options 
3. Double-click on Documents. 
4. Uncheck the Enable Integration checkbox. 
5. Exit GroupWise. 
6. Restart your Office Application.  
 



GroupWise Reusable Vacation Rule  

When you set up a "vacation rule" you direct GroupWise to automatically send an 
"I'm on vacation" message (or other auto-reply message of your choice) to 
everyone who sends you an e-mail message, task, or appointment while you're 
away from the office. This reusable vacation rule works only between specified 
dates so you don't have to worry about turning it off when you return to the office. 
You can reuse this rule for a different vacation by simply editing the start and end 
dates and the text of the auto-reply message.  

To set up a reusable vacation rule: 

1. From your Group Wise toolbar, click Tools, then Rules. The Rules 
dialogue box appears. Click on New. The New Rules dialogue box 
appears.  

2. Complete the following steps in the New Rules box:  

o Enter 
a name for 
the rule in 
the Rule 
Name field.  

o Under 
When event 
is, New 
Item, click to 
select 
Received.  

o Under 
Item Types: 
select the 
item to which 
you want to 
send an auto-
reply.  

o Click 
Define 
Conditions - 
here you will 
begin to 
define the 
conditions 
under which 
your auto-
reply will be 



sent.  

3. Click on the down arrow for the drop-down menu on the left side of the 
first box to display options. Locate Delivered from the list and click to 
select it.  
NOTE: If the Delivered option is not in this list, click on the All Fields 
option at the end of the list. From the list displayed, click on Delivered and 
then click OK.  

 

4. Click on and click to select On or After Date from the list displayed.  
5. In the next box, select the number of days from today that you want your 

auto-reply to begin. The rule definition is listed at the top of the box. For 
example, if you want it to begin in three days, enter a 3 in the box. Your 
definition will read Include entries where ... Delivered is greater than or 
equal to 3 Days after Today.  

6. Click on the last button . Click to select And from the list 
displayed.  

This will begin another row. This row will be a lot like the first one, but will 
define when you want your auto-reply to end.  

7. Click on the down arrow for the drop-down menu on the left side of the 
first box to display options. Click to select Delivered from the list 
displayed.  

8. Click on the next button, and click to select On or Before Date from the 
list displayed.  

9. In then next box, replace the number with the number of days from today 
that you want your auto-reply to cease (the day you are returning from 
your vacation). You can edit these days to re-use this rule.  



10. Click on the last button on the second row. Click to select And to start a 
third row.  

11. In this new row, click to select To from the list provided in the first field. 
Choose Contains in the second field, then type your e-mail address in the 
next field. This ensures that only e-mail sent directly to you, unlike e-mail 
sent to you by way of list servers and whatnot, will be affected by the rule. 
This step ensures that your rule will not cause a loop.  

12. Once again, click to select Andin the last field to start a forth and final row.  
13. In the first field, click to select From from the list provided. Click Does Not 

Contain in the second field, and in the third field, again, type your e-mail 
address. This further ensures that this rule won't cause a loop.  

14. Click to select End in the last field of this last row and click on OK.  
15. The New Rule box appear. Locate Then Actions Are and click to select 

Add Action, Reply. Confirm that Reply to Sender is selected and then 
click OK.  

16. Type your "I'm on vacation and you are not" message, then click OK.  
17. Click Save, then Close. That's it, you're done.  

 



Creating a filter to view unread messages in GroupWise 
 
This GroupWise feature allows you to view only unread messages in your email inbox. 
Also you can switch between normal view and unread messages view with ease. 
Setup: 
 

1. View -> Filter -> Create/View 
2. Click on Advanced Filter 
3. Select All Fields 
4. Select Item Status 
5. In the operator box choose 'Does not include' 
6. In the condition box choose 'Read' 
7. Click OK 
8. Click Save and Save As: Unread 
9. Click OK to close Filter interface 
10. Select or clear the 'Unread' filter in the upper right-hand corner of GroupWise by 

clicking on the two circles.  
 

 
 
You can mark messages Read Later and they will appear in your 'Unread' filter 
When a message is opened it will disappear from the 'Unread' list. To bring it back, while 
it is open, go to Action and select Read Later. 

 



Using GroupWise Notify for Meeting Alarms 
 
To turn on Notify: 
  
Start > Programs > Novel GroupWise > GroupWise Notify 
You will see a globe in the lower right-hand side of the task bar. 
  
To set an alarm on an appointment, start GroupWise and open the appointment. 
Actions > Alarm 
- or- 
Right-click on the appointment on the calendar and then choose Alarm. 
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