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Word Tips and Tricks 

Selecting Text with the Mouse 
Mouse Action What It Selects 
Drag across text One whole word at a time

Double-click Entire word 

Ctrl+click Entire sentence 

Triple-click Entire paragraph 

Single-click in left margin Entire line 

Double-click in left margin Entire paragraph 

Selecting Text 
To extend a selection Press 

One character to the right SHIFT+RIGHT ARROW 

One character to the left SHIFT+LEFT ARROW 

To the end of a word CTRL+SHIFT+RIGHT ARROW 

To the beginning of a word CTRL+SHIFT+LEFT ARROW 

To the end of a line SHIFT+END 

To the beginning of a line SHIFT+HOME 

One line down SHIFT+DOWN ARROW 

One line up SHIFT+UP ARROW 

To the end of a paragraph CTRL+SHIFT+DOWN ARROW 

To the beginning of a paragraph CTRL+SHIFT+UP ARROW 

One screen down SHIFT+PAGE DOWN 

One screen up SHIFT+PAGE UP 

To the end of a window ALT+CTRL+PAGE DOWN 

To the beginning of a document CTRL+SHIFT+HOME 

To include the entire document CTRL+A 
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Delete Text  

To Press 

Delete one character to the left BACKSPACE 

Delete one word to the left CTRL+BACKSPACE 

Delete one character to the right DELETE 

Delete one word to the right CTRL+DELETE 

Handy Shortcuts for Navigating in Word 
o CTRL+HOME moves you to the top of the document 
o Hold down the CTRL key and then press the RIGHT ARROW key to move from any point in a 

word to the beginning of the next word.  
o Use CTRL+LEFT ARROW key to move from any point in a word to the beginning of that 

word. 
o Use CTRL+UP ARROW key to move to the beginning of a paragraph.  
o Use CTRL+DOWN ARROW key to move to the beginning of the following paragraph. 
o HOME moves you to the beginning of the line. 
o END moves you to the end of a line. 

Common Keyboard shortcuts 
CTRL+N Create a new document of the same type as the current or most recent document  
CTRL+O Open a document  
CTRL+W Close a document  
CTRL+S Save a document  
CTRL+SHIFT+SPACEBAR Create a nonbreaking space  
CTRL+HYPHEN Create a nonbreaking hyphen  
CTRL+B Make letters bold  
CTRL+I Make letters italic  
CTRL+U Make letters underline  
CTRL+SHIFT+< Decrease font size  
CTRL+SHIFT+> Increase font size  
CTRL+SPACEBAR Remove paragraph or character formatting  
CTRL+C Copy the selected text or object  
CTRL+X Cut the selected text or object  
CTRL+V Paste text or an object  
CTRL+Z Undo the last action  
CTRL+Y Redo the last action  
 

Remove all of the formatting from a Word document or just a selected 
portion of the document 
Select the whole document by pressing CTRL+A, or just select the portion of the document you wish to 
change.  
Press CTRL+SHIFT+N.  
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Presto! All of your formatting is removed from the document or selection. 

Format Copied Text the Way You Wish 
1. In the source document, select and copy the text you want to use.  
2. In the destination document, create a blank paragraph and apply any formatting, such as font size, 

columns, or bullets that you want to apply to the pasted text.  
3. On the Edit menu, click Paste Special, click Unformatted Text, and then click OK.  

 
**When copying or moving text in Microsoft Word version 2002 and 2003, a Paste Options smart tag 
will appear just below your pasted selection. If you want to copy or move text without transferring its 
formatting, click the smart tag button and choose Match Destination Formatting or Keep Text Only 
from the drop-down menu. Alternatively, if you want the text to retain its original format, select the Keep 
Source Formatting option. You can also use the Apply Style or Formatting option to apply a style or 
create a new style for the pasted text. 

Create Your Own Custom Word Templates 
To create a custom template: 

1. On the View menu, select Task Pane.  
2. If the New Document task pane is not visible, select it from the drop-down menu in the upper 

right corner of the task pane.  
3. In the New Document task pane, click General Templates.  
4. In the Templates dialog box that appears, select the General tab, and click Blank Document 

once to select it (this will be the base for your new template).  
5. Under the Create New section, click Template, and then click OK.  
6. In the new template, add any text and graphics you want to appear in all new documents that you 

base on the template, and delete any items you don't want to appear.  
7. Make the changes you want to the margin settings, page size and orientation, styles, and other 

formats. For example, change the font to Comic Sans.  
8. On the File menu, click Save, give your template a name, and then click Close on the File menu.  

Your new, customized template will then be available as a choice under General Templates in the New 
Document task pane. 

Changing Line Spacing 
o Select the paragraphs that you would like to change the line spacing  
o CTRL+ 1= single spaces 
o CTRL+ 2= Double spaces 
o CTRL+ 5= 1.5 spaces 

 

Add Watermarks to Your Word Documents 
On the Format menu, point to Background, and then click Printed Watermark.  

1. Do one of the following:  
o To insert a picture as a watermark, click Picture watermark, and then click Select Picture. 

Select the picture you want, and then click Insert.  
o To insert a text watermark, click Text watermark, and then select or enter the text you want.  

2. Select any additional options you want, and then click Apply.  



3. To view a watermark as it will appear on the printed page, click Print Layout on the View menu.  
 
Note: To see your watermark onscreen, click the View menu and select Print Layout. Or, alternatively, 
click the File menu, and select Print Preview. 

Modify Your Custom Dictionary in Word 
You are probably already aware of the fact that you can add your own commonly used terms to the Word 
custom dictionary (for example, names and acronyms. But once you add a word to the dictionary, do you 
know how to remove or edit it? 

To add, delete, or edit words in a custom dictionary: 
1. On the Tools menu, click Options, and then click the Spelling & Grammar tab.  
2. Click Custom Dictionaries.  
3. Select the check box next to the dictionary you want to edit.  
4. Click Modify.  
5. Then, do one of the following:  

o To add a word, type it in the Word box, and then click Add.  
o To delete a word, select it in the Dictionary box, and then click Delete.  
o To edit a word, select it in the Dictionary box, modify it, and then click Add. Delete the 

misspelled version.  

 

Here's how you can select items that aren't next to each other: 
1. Select the first item you want, such as a table cell or paragraph.  
2. Hold down CTRL.  
3. Select any additional items you want. 

**The only works in version 2002 and 2003 

Using the Format Painter 
The Format Painter icon can be used to copy character or paragraph formatting from one portion of text to 
another. 

1. Click in the paragraph (or word) that is formatted the way you want. Then click on the Format 
Painter icon: 
 

 
2. Click on the word you want to copy the formatting to, or for multiple words, drag to select the 

portion of text.  
 
To copy the formatting multiple times, click in a portion of text with the formatting to be copied, double-
click on the Format Painter icon, and copy the formatting as many times as you want. When you've 
finished, click the format painter icon once again to de-select it. 

Using AutoCorrect to correct commonly misspelled words 

Word's AutoCorrect feature is useful for correcting words that you might routinely mistype. Some of the 
more common typing errors, such as typing "teh" instead of "the", are already included in the list of words 
it corrects. To see the built-in list of corrections select Tools, AutoCorrect. You can add other words to 
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the list by typing the mistyped word in the "Replace" box and the correct spelling in the "With" box. 
 
Another not so well known feature of AutoCorrect is the ability to add abbreviations for short phrases, 
chemical formulas, medical terms, and department or people's names. For example, you can create an 
entry called "js" for the name "Mr. John Smith" or one called "cl" for the closing of a letter. 
 
To create an AutoCorrect entry for a portion of text (such as the closing portion of a letter): 

1. Type and format the closing of the letter, including the blank lines for the signature.  
2. Select the entire portion of text.  
3. Choose Tools, AutoCorrect. The selected text will automatically be placed in the "With" box. The 

"Formatted Text" button should be highlighted, if not, click to select it.  
4. Type an abbreviation, such as "cl" in the "Replace" box. Don't use a real word or that word will 

always be replaced by the letter closing! Click on Add.  
5. To use this shortcut, just type the abbreviation in your document and press the spacebar-the entire 

portion of text will be inserted.  

Inserting Copyright, Trademark and Registered Symbols 
To insert the Copyright symbol, type:  (c)  © 
To insert the Trademark symbol, type (tm)  ™ 
To insert the Registered symbol, type (r)  ® 

Centering a page vertically 
A page of text, such as a title page of a document, can be centered vertically. If the document consists of 
more than one page and only the first page is to be centered vertically, a section break must be inserted at 
the end of the page by selecting Insert, Break, then Next Page. To center the page, position the cursor on 
the first page, select File, Page Setup, Layout, and select Center from the Vertical Alignment box. The 
Apply to box should indicate the formatting will be applied to This Section.  

Adding buttons to any of your toolbars  
1. Choose Toolbars from the View menu.  
2. Select Customize.  
3. Click on the Commands tab.  
4. Select an item under Categories.  
5. Select an item from the list of Commands.  
6. Drag the command to a toolbar. An "I" beam will appear to help you install the button. By default, 

the new button has only a text label.  
7. Right-click on the new Toolbar item.  
8. Select Default Style (the button will become a plain square).  
9. Right click on the new Toolbar item again.  
10. Choose Change Button Image, then select a button image.  
11. Close the Customize dialog box.  

Removing a button:  
1. Choose Toolbars from the View menu.  
2. Select Customize.  
3. Drag the button you want to remove off of the toolbar.  
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Creating your own toolbars 
1. Choose Toolbars from the View menu.  
2. Select Customize.  
3. Click on the Toolbars tab, then click on the New button.  
4. Give the toolbar a name.  

Changing the default margins 
1. Choose Page Setup from the File menu.  
2. Click on the Margins tab.  
3. Set the margins the way you want them, then click on Default. Word will inform you that this 

change will affect all documents based on the Normal template.  

Change the default document font. 
1. Choose Font from the Format menu, then set all of the attributes you want for your default font.  
2. Click the Default button.  
3. Word will inform you that this change will affect all documents based on the Normal template.  

Place tables in adjacent columns 
Use this trick in Word to put two tables adjacent to each other on a two-column page: 

1. Insert two tables, one above the other.  
2. Adjust the column widths to ensure the total width of each table is less than half the width of the 

page.  
3. Select both tables.  
4. On the Standard toolbar, click the Columns button, and then drag the pointer to select 2 Columns.  

 

 

 

 

 

 

 



Remove the drawing canvas in Word: 
Click Tools on the menu bar, and then click on Options  
Go to the bottom of the options on the General Tab  and remove the check mark in the box: 
Automatically create drawing canvas when inserting AutoShapes 

 



Changing the default template in Word 
 
Change the Normal template (Normal.dot)  

The Normal template (Normal template: A global template that you can use for any 
type of document. You can modify this template to change the default document 
formatting or content.) opens whenever you start Word, and it includes default styles, 
AutoText, macros, toolbars, and other customizations that determine the basic look of 
your document. 

1. On the File menu, click Open, and then navigate to C:\Documents and 
Settings\user name\Application Data\Microsoft\Templates.  

If no templates are listed in the Open dialog box, click the arrow next to the Files of 
type box, and then click Document Templates. 

2. Double-click the Normal.dot file to open it. To be certain that you're working 
in the default template, check to see that Normal.dot appears in the Word title 
bar.  

3. Make any changes you want, using the menus and dialog boxes just as you 
would to change default settings for a document, but remember that any 
changes you make to Normal.dot will be applied to documents that you create 
in the future.  

4. When you have finished, on the Standard toolbar (toolbar: A bar with buttons 
and options that you use to carry out commands. To display a toolbar, click 
Customize on the Tools menu, and then click the Toolbars tab.), click Save 

.  
Note  If Normal.dot is renamed, damaged, or moved, Word automatically creates a 
new version (which uses the original default settings) the next time that you start 
Word. The new version will not include any customizations you made to the version 
that you renamed or moved. 

 



Creating a Concordance File 

A concordance file is created as follows:  

1. Open a new document.  
2. Insert a two-column table.  
3. In the first column, type the text which is to be indexed. Make sure the text is 

typed exactly as it appears in the document including matching the case of the 
letters.  

4. In the second column, type the index entry exactly as it should appear in the index 
(without the page numbers as these are added by Word when the index is 
compiled). If you wish to include alternatives such as explode, exploding and 
exploded you need to create a line for each.  

5. The following shows an example of a Concordance File. The left-hand column 
contains the text in the document and the right-hand column the index entry 
which will be generated when the index is compiled.  

 

My Computer    My Computer                                  
Menu Bar       Menu Bar 
Title Bar      Menu Bar:Title Bar   
Notepad        Notepad  
Exit           Exiting the Program 

   Close          Exiting the Program 

6. Repeat steps 3 and 4 for each index reference and entry.  
7. Once all the data has been entered, save the concordance file in the normal way 

giving it a suitable filename.  

As it is essential that the text in the concordance file exactly matches that in the 
document it is easier to create a concordance file by copying text from an existing 
document. This can be done by opening both the document to be indexed and the 
concordance document at the same time. Click on [Arrange All] from the [Window] 
menu. Both documents will be visible and text can be copied from the document window 
into the concordance file window 
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Excel Tips and Tricks 

 
Keyboard Shortcuts 

Arrow keys -Move one cell up, down, left, or right. This does not effect the contents of the cell. 
 
HOME -Move to the beginning of the row.  
 
CTRL+HOME -Move to the beginning of the worksheet.  
 
CTRL+END -Move to the last cell on the worksheet, in the bottom-most used row of the rightmost used 
column.  
TAB -Move one cell to the right. 
 
Shift + Tab: Move one cell to the left. 
 
Enter: Move one cell down, or acts as a carriage return if you have tabbed across the row. 
 
Shift + Enter: Move one cell up. 
 
F4 or CTRL+Y -Repeat the last action 

 
CTRL+Z -Undo the last action 
 
F2 -Edit the active cell and position the insertion point at the end of the cell contents.  

ALT+ENTER.-Enters a Line Break within a Cell  

F7- Displays the Spelling dialog box.  
 
CTRL+C -Copy the selected cells. 
  
CTRL+X -Cut the selected cells.  
 
CTRL+V Paste copied cells.  
 
CTRL+1 -Display the Format Cells dialog box.  
 
CTRL+B -Apply or remove bold formatting. 
 
CTRL+I -Apply or remove italic formatting.  
 
CTRL+U -Apply or remove underlining.  
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Selecting Cells 
 
Using the Mouse 

• To select a single cell- click in the box. 
• To select cells that are together- click in the first cell, hold your left mouse button down and drag 

to the last cell.  
• To highlight an entire column - click the column header.  
• To highlight an entire row- click the row header. 
• To highlight multiple rows or columns- click and drag through multiple row/column headers. 

 
 
Using the Keyboard 

• To select cells that are together- click in the first cell, hold down your shift key, and then click in 
the last cell. 

• To select cells that are not together-click in the first cell, hold down the Ctrl key and click in any 
other cells you would like to select. 

• To highlight an entire sheet, press Ctrl+A  
 
You can also use the Go To [(f5) or (Edit > Go To) or (Ctrl+ G)] dialog box to select cells.  When 
entering the information for the cells follow these guidelines: 
 
If the cells are together: 
Example:  
b1:c1 

If the cells are not together: 
Example: 
1a,b1,c3,d4 

 

Keep the Result, lose the formula when copying information from one cell to another: 
Select the cell containing data you want to copy-  

1. Press CTRL+C to copy the cell data.  
2. Press CTRL+V to paste the data in a new location.  
3. Click the arrow next to the Paste Options smart tag, and then click Values Only.  
4. In older versions of excel: in step two choose, edit on the menu bar down to paste special, and then 

choose values only. 

Close all open Excel worksheets  
Sometimes when working in Excel, it is necessary to have several workbooks open at the same time, 
however, there is a very easy way to close them all at the same time rather than close them individually. 
Just hold down Shift and then click on  File  on the menu bar and choose- Close All. It can be confusing 
trying to remember how to close all of the open worksheets/workbooks at once because there is no "Close 
All" command in the toolbar. The trick is that the command doesn't exist until you press the Shift key.  
 
To customize the Excel toolbar- select Tools> Customize from the Excel menu bar.  Click the 
“Commands” tab.  The Commands tab contains lists of Excel’s commands arranged in various 
categories.  To add a command such as “Delete Rows” button to your toolbar, click one time on Edit in 
the Categories box. In the Commands box, scroll until you find “Delete Rows”.  Click on “Delete Rows”, 
and while holding the mouse button down, drag “Delete Rows” to your toolbar and drop it.  The Delete 
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Rows button now displays on your Excel toolbar.  Follow the same steps to add any other command 
buttons to your toolbar, and then click Close when you are done.  
To remove a button from your toolbar- select Tools> Customize from the Excel menu bar..  Click the 
Commands tab.  On your toolbar, click one time on the button that you want to remove and drag it to the 
grey area of the Commands dialog box and drop it.  Click Close. 
 
Print a selected area of a worksheet.  

1. Select the area you want to print.  
2. On the File menu, point to Print Area, and then click Set Print Area. 
3. To remove the print area- On the File menu, point to Print Area, and then click ClearPrint Area. 

AutoFilling a Formula, Dates, or Numbers to multiple cells  
Click on the first cell that has the information you want to autofill ( if it is a numbered sequence, you will 
need to select at least two cells so that excel knows the pattern to autofill) and hold your mouse pointer 
over the little black handle at the bottom right hand corner of the selected cell. Your mouse pointer will 
change to a thin black cross. Click and drag with this thin cross to fill the pattern across the required cells. 
 
Create, change, or delete a custom autofill series 
A custom autofill series is a set of data that is used to fill a column in a repeating pattern; for example, 
North, South, East, West. You can create a custom fill series from existing items that you've listed on a 
worksheet, or you can type the list from scratch. 

1. If you've already entered the list of items you want to use as a series, select the list on the 
worksheet.  

2. On the Tools menu, click Options, and then click the Custom Lists tab.  
3. Do one of the following:  

o To use the selected list, click Import.  
o To type a new list, select New list in the Custom lists box, and then type the entries in the 

List entries box, beginning with the first entry. Press ENTER after each entry. When the 
list is complete, click Add.  

Note   A custom list can contain text or text mixed with numbers. To create a custom list that 
contains only numbers, such as 0 through 100, first select enough empty cells to contain the list. 
On the Format menu, click Cells, and then click the Number tab. Apply the Text format to 
empty cells, and then type the list of numbers in the formatted cells. Select the list and then import 
the list. 

Insert the Current Date and Time in Excel  
To insert the current date and time, type =NOW()  into a cell. The cell is updated every time the 
worksheet is recalculated, such as when you open the workbook. The date and time used are taken from 
your computer's system clock. 

Create an Excel Chart with the Push of a Button 
 To quickly create a chart, using only your keyboard, select the data you want to plot and then press F11. 
Excel automatically creates the chart for you.  
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Print row and column headings or labels on every page 
1. On the File menu, click Page Setup, and then click the Sheet tab.  
2. Print row and column labels on every page: 

o To print column labels on every page, under Print titles in the Rows to repeat at top box, 
enter the rows that contain the column labels, and then click Print.  

o To print row labels on every page, under Print titles in the Columns to repeat at left box, 
enter the columns that contain the row labels, and then click Print.  

Create a template 
1. Create the basic file to be used as a template  
2. On the File menu, click Save As.  
3. In the Save as type box, click Template.  
4. In the Save in box, select the folder where you want to store the template.  By default excel will 

automatically take you to the templates folder. 
5. Enter the name of the template in the File name box.. 
6. Click Save, and then click Close on the File menu.  

Use Your Spreadsheet like a Database with AutoFilter 
You can use AutoFilter to analyze the data in your Excel spreadsheet based on specific criteria. Click a 
cell in the list you want to filter. You should choose a cell in the row that contains the Headings for the 
spreadsheet, for example “phone number”, or “First Name” 

1. On the Data menu, point to Filter, and then click AutoFilter. Arrows appear at the heading of 
each column.  

2. Click an arrow, and choose your filter criteria from the drop-down menu. (For example, you could 
filter for a number that's greater or less than a target figure.)  

Only rows containing data that meet the criteria are displayed. Great for reporting!  

Miscellaneous Tips 

1. Select exactly what will be pasted - eg. formulas, values, formatting, all-Click Edit, Paste 
Special 

2. Keep headings on screen as you scroll-Drag the split bar (black area above or to right of scroll 
arrow) 

3. Add Headers & Footers-Click File, Page Setup, Headers and Footers 
4. Sort data-Click Data, Sort, choose field to sort by and the order. ( Be sure to select only one cell 

in the column you want to sort and not the whole column) 
5. Widen columns automatically to best fit- Double click the boundary between column letters, for 

AutoFit 
6. Clear all contents of a cell, including formulas & formatting-Edit, Clear, All 
7. Copy formatting from one cell selection to others- Click the Format Painter button, click in 

the cell that you want the formatting to be copied to. 
8. Center what you want to  print on the page- Click File, Page Setup, Margins, Center on 

Page. 
9. Forcing information on the spreadsheet to print onto one page- Click File, Page Setup, click 

on the Page tab, and under Scaling choose, fit to 1 page wide by 1 page tall. 



How to Password protect a Word, Excel, or 
PowerPoint Document. 

 
To password-protect a Word, Excel or PowerPoint document, start with the menu bar item Tools 
> Options > Security 
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**The figures below are screen shots that apply to MS Office 2002(XP)/2003. 

If you forget or lose your 
password, you will no 
longer be able to open the 
file.

 

 
 
You can also get to the password protection dialog box through the “Save as” Dialog box and 
then clicking on Tools >Security Options (Choose General Options for Excel) 
 

  
 
 
 
 
 
 
 
 
 
 
 

 

The three levels of document protection are: 
File open protection  
Office application requires the user to enter a password to open a document.  
 
File modify protection  



Office application requires the user to enter a password to open the document with read/write 
permission. If the user clicks Read Only at the prompt, Office application opens the document 
as read-only.  
 
Read-only recommended protection  
Office application prompts the user to open the document as read-only. If the user clicks No at 
the prompt, Office application opens the document with read/write permission, unless the 
document has other password protection.  

Setting Access Database Security 
WARNING: when setting database security be sure to make a backup of the database in case 
you accidentally lock yourself out of your database. 
 

 
1. Open Access the Application 
2. From the File Menu – Open the Database – BE SURE  use the arrow to the right of the 

open button to select “Open in Exclusive Mode” 
 

 
 

3. With Database open in Exclusive Mode –  
• Tools – Security – Set Database Password 
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Setting Access Database Security 
WARNING: when setting database security be sure to make a backup of the database in case you accidentally 
lock yourself out of your database. 
 

 
1. Open Access the Application 
2. From the File Menu – Open the Database – BE SURE  use the arrow to the right of the open button to 

select “Open in Exclusive Mode” 
 

 
 

3. With Database open in Exclusive Mode –  
• Tools – Security – Set Database Password 
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PowerPoint Tips and Tricks 
 
Summary Slides 
Here is a quick way to create a slide that can be used to summarize your presentation. From the 
PowerPoint menu, select View, Slide Sorter. In Slide Sorter view, select the slides whose titles you 
want to include in your summary slide (hold down CTRL to select multiple slides or select Edit, 
Select All to select all slides). Click the Summary Slide button on the PowerPoint toolbar. The 
summary slide displays in front of your first presentation slide, but can be moved and edited like any 
other slide. 
 
Shape Up 
For straight lines and perfect squares or circles, hold down the shift key while dragging to create the 
line or shape.  This works with the line tool, arrow tool, oval tool and rectangle tool.   
 
Inserting Non Bulleted Text 
If you want to place a non-bulleted line of text between bulleted lines, press Shift + Enter instead of 
Enter to start the new line. 
 
Nudge objects 
To move an object just a little, select it and use an arrow key. For even more control, press CTRL as 
you press an arrow key – this moves objects in increments of .02 inches. For manual control, press the 
ALT key as you drag an object. 
 
Create your own templates 
If you create a presentation that you want reuse in modified form, save it as a template. Choose FILE, 
SAVE AS. Choose Design Template (*.pot) from the Save as Type drop-down list and click Save. 
Now you never have to worry about writing over a presentation that you'll need again. Just start your 
new presentation from the template. 
 
Remove icons from your slides 
If you insert a sound, for example, PowerPoint places a sound icon on the slide. If you choose to play 
the sound automatically, you won't need the icon. Just drag it off the slide and it won't appear in Slide 
Show view. 
 
Black out or white out a screen 
If you stop to discuss a point and don't want people staring at the screen, black it out. Press the B key. 
In a light room, you can also white it out – press W. Press B or W again to continue your presentation. 
 
To save your presentation as a slide show file 

1. Open the presentation you want to save as a slide show.  
2. On the File menu, click Save As.  
3. In the Save as type list, click PowerPoint Show. Your slide show file will be saved with a .pps 

file extension.  When you open the file, it will automatically start your presentation in slide 
show view.  



Keep track of action items during a slide show 
When giving a presentation, have you ever needed to make a list of ideas, comments, suggestions, or 
action items? Instead of using a flip chart, use PowerPoint. Here's how:  

1. In Slide Show view, right-click anywhere in the slide, and then, on the shortcut menu, click 
Meeting Minder.  

2. Click the Action Items tab.  
3. Type your information into the Description, Assigned To, and Due Date boxes, and then click 

Add.  
4. Repeat step 3 if you want to add more action items, and then click OK.  

Your items appear on a new slide at the end of your slide show. You can use this slide as a way to 
review the ideas or suggestions that came up during the slide show or as a reminder of the action items 
that need to be addressed.  You can also export your action item list to Word. Here's how:  

1. On the Tools menu in PowerPoint, click Meeting Minder.  
2. In the Meeting Minder dialog box, click Export.  
3. To create a new Word document that contains your list of ideas or action items, select the Send 

meeting minutes and action items to Microsoft Word check box.  
4. Then, click Export Now.  

Write on a Slide During a Presentation 
As a presenter, haven't you wished you could write on a slide—to draw a diagram or underline a word, 
for example—in the middle of a slide show? Microsoft PowerPoint includes a virtual annotation pen 
that enables you to write on a slide while giving a presentation. To use the annotation pen during a 
slide show:  

1. Open the presentation in Slide Show view.  
2. Right-click in the window, point to Pointer Options, and click Pen.  
3. When you are done using the pen, press ESC. All annotation pen markings are cleared when 

you leave the slide 

How to paste slides into PowerPoint   
To paste a slide from one PowerPoint presentation into another PowerPoint presentation:  

1. Open both presentations, and then choose Window from the main menu, and switch to the 
source presentation.  

2. Click the mouse anywhere within the slide you wish to copy. A black outline appears around 
the slide. (You can select more than one slide by holding down the shift key and clicking on 
additional slides.)  

3. Select Edit/ Copy from the main menu.  
4. Select Window from the main menu, and the name of the target presentation, to switch back to 

the target PowerPoint presentation, and place your cursor between the slides where you want to 
insert the copied slide.  

5. Select Edit/ Paste from the main menu.  
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How to prepare your presentation for viewing on another computer   
To prepare your presentation for viewing on another computer, select Pack and Go from the File 
main menu option. This wizard will walk you step by step through choosing files and export options 
for creating a single file that will show your presentation on another computer.  
Pack and Go lets you open your presentation on a destination computer and run the presentation with 
the assurance that everything necessary is there. With Pack and Go you can include any linked files, 
and TrueType fonts you are using in your presentation. Although embedding fonts will make your 
presentation larger, it will guarantee the fonts used in the presentation will be available on a different 
computer. If you make changes to your presentation, just run the Pack and Go Wizard again to 
repackage it. 
 
   
How to hide slides in PowerPoint   
When producing a presentation for many audiences, often, you may not want to show all of the slides 
to all of the audiences. To hide a slide:  

1. Select Slide Sorter from the View main menu option.  
2. Click on the slide that you want to hide.  
3. Select Slide Show from the main menu toolbar. Click on Hide Slide, and the slide will now be 

hidden.    
   
 
Using Word to enhance PowerPoint handouts 
PowerPoint handouts can be exported to Word, enabling you to add headers, footers, page numbers, 
etc.  – And in general, use Word’s formatting features to enhance the handouts. With your presentation 
on screen, select File, Send To, Microsoft Office Word from the PowerPoint menu.  Select the 
appropriate layout, and then click ok.  
 
Options for printing presentations 
 

 
 The available options are as follows:  
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Print Range Section: 
 
All - Prints all of the slides in the presentation  
Current Slide - In slide view, prints the slide that is currently on the screen.  
Selection - In slide sorter view, prints the slide that have been highlighted.  
Custom Show - If you have designated custom shows in your presentation, you can select which you 
want to print.  
Slides - Allows you to print only the slides that you designate in the text box.  
Number Of Copies - This allows you to choose how many copies you want to print.  
 
Print What Section: 
 
Slides - This will print one page for every transition that a slide goes through and features one slide per 
page in an extra large format.  
Handouts (2 slides per page) - This will print two slides per page, arranged vertically.  
Handouts (3 slides per page) - This will print three slides per page, arranged vertically along the left 
side of the page. There are lines that can be used to take notes on the right side of the page.  
Handouts (6 slides per page) - This will print six slides per page with not room for note taking. The 
slides are arranged in 2 columns.  
Notes Pages - This will print a medium sized rendition of the slide at the top of the page with all of the 
accompanying notes from the notes view underneath it. This is useful for presenters to print out their 
notes, with a handy reference to the proper slide right there at the top of the page. Each slide uses one 
page.  
Outline - This will print the outline as seen in the outline view. No graphics are printed.  
Grayscale - This will print the slides in shades of gray.  
Pure Black & White - This will print the slides in straight black and white. No colors. No gray. Use 
this option if you are using certain brands of printers that do not allow gray scaling or if you plan to 
photocopy the printouts and want to guarantee legible copies.  
Scale To Fit Paper -PowerPoint defaults to scaling on 8.5 x 11 papers, which is what is normally 
used. Use this option is you are printing on executive or legal sized paper.  
Frame Slides - Using this option will draw a thin black border around the slides. This helps to make 
the slides more apparent. 
 



Website to download the office converter 
 
http://www.microsoft.com/downloads/details.aspx?FamilyID=cf196df0-70e5-4595-8a98-
370278f40c57&DisplayLang=en
  
 

http://www.microsoft.com/downloads/details.aspx?FamilyID=cf196df0-70e5-4595-8a98-370278f40c57&DisplayLang=en
http://www.microsoft.com/downloads/details.aspx?FamilyID=cf196df0-70e5-4595-8a98-370278f40c57&DisplayLang=en


Direction for turning off automatic messages in the Real One 
Player 

1. Click on your start menu, select programs, and select Real or Real One Player in the list.   
2. Click on Tools on the menu bar and then select preferences, 

 
 
3. Select Automatic Services in the left had column.  Uncheck all of the checkboxes in the right 

hand column.  Click Ok.  Close the Real Player. 
 

 
 




